Replies: 1 comment
|
Thank you for your suggested workaround I'll have a look and add a note in docs and readme files |
0 replies
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment
Uh oh!
There was an error while loading. Please reload this page.
Hi,
I just setup an instance with the same domain name for all services. Although having done the same setup in the past, today I was getting
and
After a quite long investigation, I figured the issue was that the system, bootstrapped using the official Debian 13 Cloud image, defaulted to systemd-resolved as resolver which, apparently, throws 127.0.1.1 for what he thinks it's localhost even if the query comes from inside docker. A simple
apt remove systemd-resolvedand down & up of the containers solved the issue.I would suggest adding an hint in the public docs.
All reactions